Back to overview
Degraded
Elevated message processing error rates.
Apr 22, 2026 at 7:12am UTC
Affected services
median.sh API
Resolved
Apr 22, 2026 at 8:12am UTC
Resolved.
Affected services
Updated
Apr 22, 2026 at 8:06am UTC
Identified root cause and shipped a fix. Now monitoring.
Affected services
Created
Apr 22, 2026 at 7:12am UTC
Discord and Slack message processing are experiencing elevated error rates. We are investigating.
Affected services